Product Code: APCBAS9

Welcome to the Demon Internet Suite Trial Version

The Demon Internet Suite is a set of easy-to-use Internet software for Windows. This trial version offers both a free edition of the software and the opportunity to try Demon's Internet
service, with nothing to pay for 30 days.

Note: If you are already using Turnpike, this is not an upgrade for your existing software.

This 'Readme’ explains how to get up and running on the Internet using this software. It will help you through the process of installing and setting up Turnpike and Microsoft Internet
Explorer. You may wish to print this out for reference.

When you exit from this 'Readme’ the Setup program will proceed with the installation.

The Turnpike Internet access software offers all the basic Internet functions: Email, News, FTP, Telnet, Finger and Ping (and Traceroute), with Microsoft Internet Explorer for browsing
the World Wide Web, and a built-in Winsock.

The full Demon Internet Suite comes complete with a set of comprehensive user guides and Microsoft Internet Explorer for browsing the World Wide Web. Also included is a software
package for designing your own web pages in next to no time!. We have even included an evaluation version of a leading Internet filtering package to protect the younger and more
vulnerable members of your family from undesirable websites, newsgroups and search topics.

The latter part of this 'Readme' describes some things you will want to do once Turnpike has been installed. A copy of this section will be installed with the program as a Readme.wri file,
in case you wish to consult it in future - together with another 'Readme’, Fyi28.wri.

New Users of the Internet are recommended to study the Fyi28.wri document, which explains the basic rules of 'Netiquette' (Network Etiquette) that all users should follow.

This edition of the software is free for use with Demon Internet. The software may also be evaluated for 30 days from date of installation, for use with other Internet Service
Providers.

Installation
This Setup program installs:

* The main Turnpike program which is used to read and prepare email messages and news articles, plus its companion Connect program which is used to dial up your Access
Provider, to transfer mail and news, and to use 'on-line services'.

* Microsoft Internet Explorer which is used with Connect to 'browse' the World Wide Web.
* WS-FTP which is used with Connect to transfer files across the Internet.

* A Winsock suitable for your Windows 3.1/9x system. For Windows 3.x users, the NTS Winsock is installed. Users of Windows9x systems will have Microsoft Dial-Up Networking
(DUN) installed.
(Neither of these Winsocks are suitable for Windows NT users, so they will not be installed. NT users should install RAS. NT4 users can expect RAS to work with Turnpike in the same way as DUN.
NT3.51 users dial with RAS and then switch to Connect/Turnpike.)

(and an 'Uninstall' program).

When you close this Readme, you will be asked whether you want a "Typical', '‘Compact' or a 'Custom' installation. The Typical' installation installs all the above programs; the '‘Compact'
installation installs just Turnpike, Connect and the relevant Winsock, while the 'Custom' installation allows you to choose the precise combination of these items you want installed.

If your PC is connected to a LAN via a network card, and you intend to connect to the Internet via the LAN rather than via a modem, we recommend that you select a Custom Installation
at this point, and deselect DUN installation unless you specifically wish DUN to be installed.

The 'Custom’ installer also includes the option of a Workstation installation. The multi-user
features of Turnpike make it ideal for a small office network environment. Selecting the
Workstation installer will install a "workstat" subdirectory in the Turnpike directory, from which
Turnpike Offline can be installed to other networked machines, each accessing the central
mail and news base. Only one user may access Turnpike at a time unless a special Site Key
has been purchased. Further details are available from info@turnpike.com.

You should check that you have your modem attached to your PC, and turned on. Then pick the type of installation you want and follow the instructions on the screen.

After the files have been copied to your disk, you will first be taken through an 'Initial Setup' Wizard, then a 'Modem Setup' Wizard, and last (if you have chosen it) an 'On-Line
Registration' Wizard with which you can set up a new Demon account with 30 day FREE trial period.

At each step, if you have any queries, just click the Help button.

At the end of the procedure, Setup may determine that it is necessary to restart your machine before running Connect, and this being the case, will give the option to do so. You can veto
this if you wish, but you are unlikely to be able to connect to the Internet until your machine has been restarted.

Note: The security features of Internet Explorer are set to Microsoft's standard defaults. Among other things, this means that it is supplied with ActiveX and Java enabled. Depending on
the sites you plan to visit, you may wish to disable these. For guidance, call up Internet Explorer's on-screen Help and search for information on 'Security'.

16bit Users Note: If you choose not to use NTS Winsock, to access the On-Line Registration server at Demon you need to set up the dialer to dial in as Host Name: olr, and Password:
olr. Once the account is set up you need to set up the dialer to dial in as your chosen Host Name and your chosen Password.

This part of the 'Readme’ will be installed with the software. If you now exit from this 'Readme’ the Setup program will proceed with the installation. You could read the rest
of this when the setup is complete.

Running Turnpike for the first time

After Installation has been completed, the first thing you need to do is pick up the list of newsgroups available to you. If there's any mail waiting for you, this will be collected at the same
time.

To do this, you need to run the Connect program, either by double-clicking the icon in the Program Manager group (Win3.x) or by selecting Start | Programs | Turnpike | Connect (Win9x).

Assuming you're using Turnpike to dial, Turnpike will then display its 'Connect' dialog for you to go ahead and connect to your Access Provider. Simply click the Connect button to do this.
(If Turnpike isn't being used to dial, you will instead see a message about a 'Third-party Winsock'. Leave this message on the screen while you dial up using whatever software you've
been using to do this up to now, then promptly switch back to the Turnpike Connect program and allow it to continue.)

You can use the Details >> button to expand the size of the Connect window and find out exactly what Connect is doing. In both compact and detailed view, the coloured status bars will
show when Connect is transferring news or mail.

Collecting the list of newsgroups takes a little while, so while this is going on we suggest you click the Ping button on the toolbar. This displays the Ping dialog ready set up to 'Ping' your
Access Provider. Pinging provides a good way of checking that all is well, so we suggest you try this.

When Turnpike tells you Finished fetching news, you can disconnect from your Access Provider (by clicking the Disconnect button) because Turnpike has now downloaded all the
information it is going to. But don't leave Turnpike Connect until the filing continues message is replaced by the xxxx articles fetched message, signalling that Turnpike has finished
filing this information.



What to do next

At this point, we suggest that you try out the main Turnpike program.

If Turnpike Connect is still running, you can run the main Turnpike program by clicking the Mail/News button on the toolbar. Alternatively, you can return to the Turnpike program group /
folder and double-click on the Turnpike program icon (Win3.x) or select Start | Programs | Turnpike | Turnpike (Win9x).

When the program has loaded ...
* Read any mail that has arrived for you
If any mail has arrived for you, the 'Mailbox' icon at the bottom of the Turnpike display will be showing a little pile of papers in its top tray and flashing.

To see this mail, double-click on the Mailbox icon to go into your mailbox. The messages that have arrived will then be listed in the upper part of the mailbox display. To read a message,
double-click on it to open it - then when you've finished reading it, close it and open another. You can use the space bar to open each unread message in turn, if you prefer.

Note: Each message actually starts with a 'Header' comprising several lines of administration information, but Turnpike normally limits what it displays to the subject, the author and the
date. If you would like to see the full header on a message, take the Display Header option from the Options menu.

* Set up a 'newsstand’ for your newsgroups

To do this, go to the File menu, select New... and then choose New newsstand. This starts the Newsstand Setup Wizard to guide you through creating a newsstand. Select each
newsgroup that interests you and then click the Add button. You can use the Find slot to locate particular subjects -- for example, if you type *music and click the Find button, Turnpike
will find all newsgroups that include the word music in the newsgroup name.

It is best to try only a few newsgroups at first, otherwise download times may become rather long. New users of the Internet are recommended to subscribe to the
news.announce.newusers hewsgroup, while demon.ip.support.turnpike (if this is available to you) is the newsgroup for discussion of Turnpike. It is also a good idea to subscribe to
any newsgroups provided for support and service announcements by your Access Provider. For example, Demon customers should consider subscribing to demon.announce and, if
new to the Internet, to demon.ip.support.newuser.

After adding the newsgroups you want, click Next and fill in your details. Click Next again and give the newstand a name of your choice. When you click Finish, the newstand will be
created for you. The Wizard allows you to go back through these steps and, of course, you can click on the Help button if you wish further guidance. It is easy to change any of the
settings later by clicking the right mouse button on the newsstand and selecting Properties.

The Wizard will leave you with a view of the open newsstand, in which you will see the newsgroups you selected in the order in which you picked them out. If you want to change this
order, drag the newsgroups up or down the list with the mouse, or use the Move Up and Move Down buttons.

Articles from the newsgroups you selected will be collected the next time you use Turnpike Connect to connect to your Access Provider.
* Prepare any email messages you want to send
To prepare an email message, select your mailbox then click the Start new email button on the toolbar. (If you can't see your mailbox to select it, you can look in the Windows menu.)

This calls up Turnpike's Editor ready for you to write your message. Simply fill in the email address of the person you want to write to in the 'To' slof; fill in the subject in the 'Subject' slot;
and type the text of your message in the section above the solid blue line drawn across the display. (Note: There's no need to type a carriage return at the end of each line because
Turnpike will automatically insert the required line breaks for you. There's also no need to worry about the number of characters per line as the margins are automatically set to give the
recommended maximum of 72 characters per line in the font you are using.)

What's shown below the solid blue line is a 'signature' based on your full name, which Turnpike has inserted for you. This is just text which you can change in any way you want simply by
editing it. After arranging the signature you want, we recommend taking the Save signature as option from the Signature menu and saving this signature as standard.sig: then Turnpike
will in future insert this signature in your messages.

When you've finished preparing your message, click the Post button on the Editor toolbar and confirm that you want to post this message. The message is then put into your Out tray,
from where it will be sent out across the Internet the next time you connect to your Access Provider.

Note: If, rather than send a new message, you want to send a reply to a message you've received, select it (or open it on the screen) and click the Reply button. This too takes you into
Turnpike's Editor, but by taking the Reply option you automatically get the 'To' and 'Subject' slots filled in with the appropriate information from the original message. You also get a
properly marked up copy of the original message in your reply. Simply cut out any bits of the original message you don't want to quote, add what you want to say and then click the Post
button to add this reply to the collection of messages in your Out tray.

Exploring the Web

To explore the World Wide Web from Turnpike, you need to run the Connect program, connect to your Access Provider and then click the WWW button on the Connect program toolbar to
run Microsoft Internet Explorer. (The Connect program provides the connection to the Internet over which the Internet Explorer accesses the Web.)

This takes you to the 'Starting page'. This and other Web pages contain underlined items, which are links to other Web pages or facilities. To call up any of these pages, simply click on
the appropriate item - in the same way as you might call up different pages of information from a Help file.

The other way of calling up other pages is by entering the page's 'URL' in the Address slot at the top of the display. (If this slot isn't shown, call up the View menu and select Toolbar.)

What's shown in this slot is the URL of the Web page you are looking at. To go to a different page, simply edit the URL that's currently shown and press [Enter]. For example, if you want
to call up the Lycos Internet Catalog, you can do this by replacing the current URL by the Lycos Catalog page URL (http://www.lycos.com/) and pressing [Enter]. (This Lycos page is
actually quite a useful one to call up because it allows you to access information on a whole range of different subjects.)

Each page you call up is automatically added to a 'History' which the Internet Explorer records to make it easy for you to go straight back to pages you called up earlier. Simply use the
Arrow buttons at the top of the screen to go back and forth through these pages.

Note: Each new Web page you call up can take a little while to display, particularly where it contains a number of graphics. If there's apparently no response for 120 seconds, Turnpike
will automatically display a message asking whether you want it to continue trying to contact the source of the information. The idea of this message is to save you running up expensive
phone bills when the remote computer you are dealing with is too busy to service your request at a reasonable speed. If you feel that this message appears too often, then the next time
you connect to your Access Provider, pause at the Connect dialog and set the 'ldle timeout' to a larger number of seconds - or disable the feature altogether by setting the Idle timeout to
0.

Note also that Internet Explorer has a special facility whereby it can be automatically configured optimally by an ISP through the use of an "automatic configuration" script. Every time you
install Turnpike, 32bit Internet Explorers which do not already utilise this feature will be reconfigured to use Demon's automatic configuration script. One of the settings controlled by this
script is the use of proxies, such as Web Cache servers. The benefits of using proxy servers are explained at http://www.helpdesk.demon.net/fag/proxy.htmi

The proxies and the automatic configuration script will only work when you are connected to Demon, and will generate an error message if you are connected to someone other than
Demon. If you do dial up other online services, you may need to disable the automatic configuration script (and the proxy settings if these are also set). This is done as follows:

In Internet Explorer 4:
View ->Internet Options ->Connection: deselect Access the Internet using a proxy server and ensure that the Automatic Configuration box is blank..

In Internet Explorer 3:
View ->Options ->Connection and clear the Connect to the Internet through a proxy server checkbox. Also, check that the Automatic Configuration box is blank (you will find this
on the Advanced page)

Other Facilities

This introduction has only scratched the surface of the facilities Turnpike and Internet Explorer have to offer.

You can, for example, set up mailboxes for different types of mail; give yourself a range of email names and signatures to use (and arrange that the appropriate ones are used by
associating these with different mailboxes and newsstands); tag messages with their subject so that you can pull out all the correspondence you've exchanged on a particular subject; set
up sophisticated rules for rejecting unsolicited commercial or bulk email; add extra users, each with their own set of mailboxes and newsstands, password protected and with differing
permissions set by the administrator; set up workgroups so that any of a number of users can read an email etc. etc. There are special features for News such as marking discussion
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threads 'interesting' if you want these drawn to your attention or 'uninteresting' if you don't, and 'Kill rules' to help you avoid cluttering up your disk with articles you don't want to read.

Similarly, when you are connected to your Access Provider, there are additional facilities like Telnet, FTP, Finger and Traceroute and further features of Microsoft Internet Explorer to
investigate.

The way to find out about all these features is from the on-screen Help. Either press F1 to call up the appropriate Help then click the Contents button to turn to its Contents page, or use
the options offered in the Help menu. This will show you a list of the broad areas covered in the Help. Click on the area you are interested in to display a page of information on that, then
work on through the information given. Alternatively, use the Index/Search option to call up pages on particular topics or, if there are [>>] and [<<] buttons at the top of the display, you
can use these to 'browse' through a series of pages on related topics.

All features are also fully documented in the comprehensive User Guides, provided with the full version of the Demon Internet Suite.

Note: Turnpike, Connect and Microsoft Internet Explorer are separate programs and so have separate Help support. In particular, the Help file for the main Turnpike program covers
Turnpike's 'Off-line' facilities, while the one for Turnpike Connect covers the 'On-line’ facilities. The FTP facilities of Turnpike Connect also have their own Help file because these are
provided by a separate program.

Note: When you first use this version a short connection will be made to a server at Demon which will record your site ID and the version of the software (16/32 bit) which you are using.
No other information is transferred. This is being done in order to allow us to meet the conditions of a software license. You will probably not notice this connection unless the server has
problems at that time...

16bit Users Note: If you have the Microsoft Office (version 4.x) Shortcut bar launched automatically when you start Windows, this can cause a problem with Turnpike installation. The
symptoms of this problem appear when you try running MS Office applications, when an error message "Call to undefined Dynalink" will appear.

To avoid this happening, when your machine reboots during the installation process, please hold down the shift key until Windows has completely reopened. This will prevent the Office
Shortcut bar from launching on that one occasion, so that Turnpike can complete its installation process correctly.

If you have already encountered this problem, you can cure the problem by simply reinstalling Internet Explorer 3 from the Turnpike Installer (by using a Custom installation and selecting
just IE) and then when the system reboots, holding down the shift key until Windows has restarted.

At the end of the Trial period

If you are an existing Demon Subscriber using a trial version of Turnpike

The Turnpike software will work indefinitely, at least for connecting to Demon.

We recommend upgrading to a full copy of The Demon Internet Suite. The full Demon Internet Suite comes complete with a set of comprehensive user guides and Microsoft Internet
Explorer for browsing the World Wide Web. Also included is a software package for designing your own web pages in next to no time!. We have even included an evaluation version of a
leading Internet filtering package to protect the younger and more vulnerable members of your family from undesirable websites, newsgroups and search topics.

For Demon subscribers, the Demon Internet Suite costs just £29.37 including VAT and Delivery, and can be ordered direct from Demon.

Either call Demon's Credit Card Line on 0845 272 2666, email sales@demon.net or send a cheque (with your cheque guarantee number and your Demon host name on the back) to:

Demon Internet Ltd (Windows software offer),
Gateway House, 322 Regents Park Road, Finchley, London N3 2QQ.

Please allow 28 days for delivery.

(Note: Calls to 0181 371 1234 may be monitored for training purposes.)

If you are not a Demon Subscriber and are using a Trial Demon Internet Account and the Turnpike Software
If you do not wish to become a Demon Subscriber you should cancel your Trial Account at least 7 days BEFORE the end of the 30 day period by:-
Post, to: Customer Services

Demon Internet Ltd,
322 Regents Park Road

Finchley

London N3 2QQ
Fax, to: Customer Services 0181 371 1150
Email to: sales@demon.net

Telephone to: 0845 272 2666, in which case you must quote your Security Phrase. For further information, please refer to the Terms and Conditions on the Trial CD.

The software will expire after 30 days.
If you would like to continue using Turnpike with another ISP

You will need to upgrade to a full copy of The Demon Internet Suite. The full Demon Internet Suite comes complete with a set of comprehensive user guides and Microsoft Internet
Explorer for browsing the World Wide Web. Also included is a software package for designing your own web pages in next to no time!. We have even included an evaluation version of a
leading Internet filtering package to protect the younger and more vulnerable members of your family from undesirable websites, newsgroups and search topics.

To order:
Turnpike can be ordered from the following mail order outlets

Simply Computers

2/3 Forest Works,

Forest Road,

Walthamstow,

London E17 6JF

Tel: 0181 498 2190
Email: sales@simply.co.uk
WWW: www.simply.co.uk

Action Computer Supplies,
FREEPOST

Wembley

Middlesex

HAO 1BR

Tel: 0800 333 333

Email: orders@action.co.uk
WWW: www.action.co.uk

The recommended retail price is £39.95 + VAT.
Alternatively, you can remove Turnpike from your system by using the special Uninstall program.

In Windows 3.x / NT3.51, run the Uninstall application in the Turnpike Program Group.
In Windows9x / NT4, use Start ->Settings ->Control Panel ->Add/Remove Programs, select Turnpike, and then click the Add/Remove button.

Turnpike
November 1998
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